summaryrefslogtreecommitdiffstats
path: root/tdesu/tdesu/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
commitb529f046c9a64ac5fcfa60747af940cf972b3ebc (patch)
tree83c28cf7fa8fed1960ebd3924b579e7ed8c95cc6 /tdesu/tdesu/Makefile.am
parent6508fe4c40c60fd7a43bd3d9e19b762e10ea3f53 (diff)
downloadtdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.tar.gz
tdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdesu/tdesu/Makefile.am')
-rw-r--r--tdesu/tdesu/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/tdesu/tdesu/Makefile.am b/tdesu/tdesu/Makefile.am
new file mode 100644
index 000000000..f322f0a6f
--- /dev/null
+++ b/tdesu/tdesu/Makefile.am
@@ -0,0 +1,15 @@
+## Makefile.am for tdesu by Geert Jansen
+
+INCLUDES= $(all_includes)
+
+## tdesu
+bin_PROGRAMS = tdesu
+tdesu_SOURCES = tdesu.cpp sudlg.cpp
+tdesu_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+tdesu_LDADD = $(LIB_KIO) -ltdesu
+tdesu_METASOURCES = AUTO
+noinst_HEADERS = sudlg.h
+
+## Messages
+messages:
+ $(XGETTEXT) $(tdesu_SOURCES) -o $(podir)/tdesu.pot