summaryrefslogtreecommitdiffstats
path: root/twin/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-03-31 23:10:03 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-03-31 23:10:03 -0500
commit24e34ad9892c4c5bf774bd0c32e369be52954936 (patch)
tree03819b1b63f5b60797d8072e1bda8a35fcefaf52 /twin/CMakeLists.txt
parent39cbbdb1607e656aac07834d77573b204a717540 (diff)
downloadtdebase-24e34ad9892c4c5bf774bd0c32e369be52954936.tar.gz
tdebase-24e34ad9892c4c5bf774bd0c32e369be52954936.zip
Add basic support for a modified compton compositor instead of the old buggy kompmgr
Update additional Xorg atom names
Diffstat (limited to 'twin/CMakeLists.txt')
-rw-r--r--twin/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/twin/CMakeLists.txt b/twin/CMakeLists.txt
index aa9f41057..32d497513 100644
--- a/twin/CMakeLists.txt
+++ b/twin/CMakeLists.txt
@@ -23,6 +23,7 @@ tde_conditional_add_subdirectory( WITH_XCOMPOSITE kompmgr )
include_directories(
+ ${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}/lib
${TDE_INCLUDE_DIR}