summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d5beba31..473c37c6e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -262,8 +262,8 @@ tde_conditional_add_subdirectory( BUILD_TQT3INTEGRATION tqt3integration )
if( BUILD_STARTTDE )
install( PROGRAMS starttde DESTINATION ${BIN_INSTALL_DIR} )
+ install( PROGRAMS migratekde3 r14-xdg-update DESTINATION ${BIN_INSTALL_DIR} )
endif()
-install( PROGRAMS migratekde3 r14-xdg-update DESTINATION ${BIN_INSTALL_DIR} )
##### write configure files #####################