summaryrefslogtreecommitdiffstats
path: root/drkonqi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'drkonqi/CMakeLists.txt')
-rw-r--r--drkonqi/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/drkonqi/CMakeLists.txt b/drkonqi/CMakeLists.txt
index a2b643909..080dda686 100644
--- a/drkonqi/CMakeLists.txt
+++ b/drkonqi/CMakeLists.txt
@@ -33,9 +33,9 @@ tde_add_executable( drkonqi AUTOMOC
SOURCES
krashdcopinterface.skel main.cpp debugger.cpp
bugdescription.cpp bugdescriptiondialog.cpp
- sha1.cc krashconf.cpp drbugreport.cpp
+ sha1.cpp krashconf.cpp drbugreport.cpp
backtrace.cpp toplevel.cpp
- LINK tdeio-shared ${LIBR_LIBRARIES}
+ LINK tdeio-shared ${TDEHW_LIBRARIES} ${LIBR_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)