summaryrefslogtreecommitdiffstats
path: root/kcontrol/icons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/icons/CMakeLists.txt')
-rw-r--r--kcontrol/icons/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/icons/CMakeLists.txt b/kcontrol/icons/CMakeLists.txt
index 0a7dfbefb..0961b6d62 100644
--- a/kcontrol/icons/CMakeLists.txt
+++ b/kcontrol/icons/CMakeLists.txt
@@ -31,6 +31,6 @@ install( FILES uninstall.desktop DESTINATION ${APPS_INSTALL_DIR}/Settings/LookNF
tde_add_kpart( kcm_icons AUTOMOC
SOURCES iconthemes.cpp icons.cpp main.cpp
- LINK kio-shared ${LIBART_LIBRARIES}
+ LINK tdeio-shared ${LIBART_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)