summaryrefslogtreecommitdiffstats
path: root/kcontrol/info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/info/CMakeLists.txt')
-rw-r--r--kcontrol/info/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/info/CMakeLists.txt b/kcontrol/info/CMakeLists.txt
index dbedbfe4d..35064b574 100644
--- a/kcontrol/info/CMakeLists.txt
+++ b/kcontrol/info/CMakeLists.txt
@@ -39,10 +39,14 @@ tde_create_translated_desktop(
)
+##### configure checks ##########################
+
+include( ConfigureChecks.cmake )
+
##### kcm_info (module) #########################
tde_add_kpart( kcm_info AUTOMOC
SOURCES main.cpp memory.cpp ${OPENGL_SOURCES}
- LINK tdeui-shared ${GL_LIBRARIES} ${GLU_LIBRARIES}
+ LINK tdeui-shared ${GL_LIBRARIES} ${GLU_LIBRARIES} ${KSTAT_LIBRARIES} ${DEVINFO_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)