summaryrefslogtreecommitdiffstats
path: root/kcontrol/input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/input/CMakeLists.txt')
-rw-r--r--kcontrol/input/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/input/CMakeLists.txt b/kcontrol/input/CMakeLists.txt
index 1ebd92184..0382a17ea 100644
--- a/kcontrol/input/CMakeLists.txt
+++ b/kcontrol/input/CMakeLists.txt
@@ -53,7 +53,7 @@ tde_add_kpart( kcm_input AUTOMOC
SOURCES
mouse.cpp kmousedlg.ui main.cpp logitechmouse.cpp
logitechmouse_base.ui
- LINK themepage-static kio-shared ${XCURSOR_LIBRARIES} ${LIBUSB_LIBRARIES}
+ LINK themepage-static tdeio-shared ${XCURSOR_LIBRARIES} ${LIBUSB_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)