summaryrefslogtreecommitdiffstats
path: root/kcontrol/kcontrol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/kcontrol/CMakeLists.txt')
-rw-r--r--kcontrol/kcontrol/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/kcontrol/kcontrol/CMakeLists.txt b/kcontrol/kcontrol/CMakeLists.txt
index b5eeb1ddd..5d7ba23f7 100644
--- a/kcontrol/kcontrol/CMakeLists.txt
+++ b/kcontrol/kcontrol/CMakeLists.txt
@@ -26,8 +26,7 @@ link_directories(
tde_install_icons()
install( FILES kcontrolui.rc DESTINATION ${DATA_INSTALL_DIR}/kcontrol )
-install( FILES kinfocenterui.rc DESTINATION ${DATA_INSTALL_DIR}/kinfocenter )
-install( FILES KControl.desktop kinfocenter.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+install( FILES KControl.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
##### kcontrol (tdeinit) ########################
@@ -46,5 +45,3 @@ tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK tdehtml-shared
)
-
-tde_install_symlink( kcontrol ${BIN_INSTALL_DIR}/kinfocenter )