summaryrefslogtreecommitdiffstats
path: root/kcontrol/konsole/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/konsole/CMakeLists.txt')
-rw-r--r--kcontrol/konsole/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/konsole/CMakeLists.txt b/kcontrol/konsole/CMakeLists.txt
index c7e2ea1ed..4014f0e2e 100644
--- a/kcontrol/konsole/CMakeLists.txt
+++ b/kcontrol/konsole/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES kcmkonsole.desktop DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+tde_create_translated_desktop(
+ SOURCE kcmkonsole.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR kcontrol-desktops
+)
##### kcm_konsole (module) ######################