summaryrefslogtreecommitdiffstats
path: root/kcontrol/krdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/krdb/Makefile.am')
-rw-r--r--kcontrol/krdb/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kcontrol/krdb/Makefile.am b/kcontrol/krdb/Makefile.am
new file mode 100644
index 000000000..6bd22e322
--- /dev/null
+++ b/kcontrol/krdb/Makefile.am
@@ -0,0 +1,15 @@
+AM_CPPFLAGS = $(all_includes)
+
+SUBDIRS = . themes kcs ad pics
+
+
+noinst_LTLIBRARIES = libkrdb.la
+libkrdb_la_SOURCES = krdb.cpp
+libkrdb_la_LIBADD = $(LIB_KDECORE)
+libkrdb_la_LDFLAGS = -no-undefined $(all_libraries)
+
+messages:
+ $(XGETTEXT) *.cpp -o $(podir)/krdb.pot
+
+update_DATA = kcmdisplayrc.upd
+updatedir = $(kde_datadir)/kconf_update