summaryrefslogtreecommitdiffstats
path: root/kcontrol/launch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/launch/Makefile.am')
-rw-r--r--kcontrol/launch/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/kcontrol/launch/Makefile.am b/kcontrol/launch/Makefile.am
new file mode 100644
index 000000000..ce246f3d2
--- /dev/null
+++ b/kcontrol/launch/Makefile.am
@@ -0,0 +1,13 @@
+
+kde_module_LTLIBRARIES = kcm_launch.la
+AM_CPPFLAGS = $(all_includes)
+kcm_launch_la_SOURCES = kcmlaunch.cpp
+kcm_launch_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+kcm_launch_la_LIBADD = $(LIB_KDEUI)
+METASOURCES = AUTO
+noinst_HEADERS = kcmlaunch.h
+xdg_apps_DATA = kcmlaunch.desktop
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/kcmlaunch.pot
+