summaryrefslogtreecommitdiffstats
path: root/kcontrol/randr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/randr/CMakeLists.txt')
-rw-r--r--kcontrol/randr/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kcontrol/randr/CMakeLists.txt b/kcontrol/randr/CMakeLists.txt
index 25a3a897e..1101f1ee1 100644
--- a/kcontrol/randr/CMakeLists.txt
+++ b/kcontrol/randr/CMakeLists.txt
@@ -11,6 +11,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)
@@ -55,6 +56,6 @@ tde_add_executable( tderandrtray AUTOMOC
SOURCES
main.cpp tderandrtray.cpp tderandrapp.cpp
tderandrpassivepopup.cpp configdialog.cpp
- LINK tdeutils-shared tderandr-shared
+ LINK tdeutils-shared tderandr-shared ${TDEHW_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)