summaryrefslogtreecommitdiffstats
path: root/kcontrol/spellchecking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/spellchecking/Makefile.am')
-rw-r--r--kcontrol/spellchecking/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kcontrol/spellchecking/Makefile.am b/kcontrol/spellchecking/Makefile.am
new file mode 100644
index 000000000..e4740eb8e
--- /dev/null
+++ b/kcontrol/spellchecking/Makefile.am
@@ -0,0 +1,16 @@
+kde_module_LTLIBRARIES = kcm_spellchecking.la
+
+kcm_spellchecking_la_SOURCES = spellchecking.cpp
+
+kcm_spellchecking_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_spellchecking_la_LIBADD = -lkdeui
+
+AM_CPPFLAGS= $(all_includes)
+
+METASOURCES = spellchecking.moc
+
+messages:
+ $(XGETTEXT) $(kcm_spellchecking_la_SOURCES) -o $(podir)/kcmspellchecking.pot
+
+xdg_apps_DATA = spellchecking.desktop
+