summaryrefslogtreecommitdiffstats
path: root/kcontrol/tdefontinst/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/tdefontinst/CMakeLists.txt')
-rw-r--r--kcontrol/tdefontinst/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/tdefontinst/CMakeLists.txt b/kcontrol/tdefontinst/CMakeLists.txt
index 42f3f497d..d4cc59646 100644
--- a/kcontrol/tdefontinst/CMakeLists.txt
+++ b/kcontrol/tdefontinst/CMakeLists.txt
@@ -17,4 +17,8 @@ add_subdirectory( tdefile-plugin )
add_subdirectory( tdefontinst )
add_subdirectory( tdeio )
-install( FILES installfont.desktop DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus )
+tde_create_translated_desktop(
+ SOURCE installfont.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+ PO_DIR kcontrol-desktops
+)