summaryrefslogtreecommitdiffstats
path: root/kcontrol/tdefontinst/tdefontinst/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/tdefontinst/tdefontinst/CMakeLists.txt')
-rw-r--r--kcontrol/tdefontinst/tdefontinst/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/tdefontinst/tdefontinst/CMakeLists.txt b/kcontrol/tdefontinst/tdefontinst/CMakeLists.txt
index b1f541f05..20bc97c23 100644
--- a/kcontrol/tdefontinst/tdefontinst/CMakeLists.txt
+++ b/kcontrol/tdefontinst/tdefontinst/CMakeLists.txt
@@ -31,6 +31,6 @@ tde_add_executable( tdefontinst
SOURCES
Main.cpp FontEngine.cpp Fontmap.cpp GetPid.c
XConfig.cpp
- LINK kxftconfig-static tdefontinst-shared tdeio-shared
+ LINK kxftconfig-static tdefontinst-shared tdeio-shared ${FREETYPE_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)