summaryrefslogtreecommitdiffstats
path: root/kcontrol/tdefontinst/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/tdefontinst/tdeio/CMakeLists.txt')
-rw-r--r--kcontrol/tdefontinst/tdeio/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kcontrol/tdefontinst/tdeio/CMakeLists.txt b/kcontrol/tdefontinst/tdeio/CMakeLists.txt
index dff38b281..ac2429162 100644
--- a/kcontrol/tdefontinst/tdeio/CMakeLists.txt
+++ b/kcontrol/tdefontinst/tdeio/CMakeLists.txt
@@ -12,7 +12,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/kcontrol/kfontinst/lib
+ ${CMAKE_SOURCE_DIR}/kcontrol/tdefontinst/lib
${CMAKE_SOURCE_DIR}/kcontrol/fonts
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
@@ -34,6 +34,6 @@ install( FILES folder.desktop system-folder.desktop package.desktop DESTINATION
tde_add_kpart( tdeio_fonts AUTOMOC
SOURCES KioFonts.cpp
- LINK kxftconfig-static kfontinst-shared tdesu-shared
+ LINK kxftconfig-static tdefontinst-shared tdesu-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)