summaryrefslogtreecommitdiffstats
path: root/kdesktop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/kdesktop/CMakeLists.txt b/kdesktop/CMakeLists.txt
index fa3d8547c..6d2168ea3 100644
--- a/kdesktop/CMakeLists.txt
+++ b/kdesktop/CMakeLists.txt
@@ -48,6 +48,8 @@ install( FILES
##### other data ################################
+configure_file( kdesktop.desktop.cmake kdesktop.desktop @ONLY )
+
install( FILES kdesktop.desktop DESTINATION ${AUTOSTART_INSTALL_DIR} )
install( FILES kdesktop_custom_menu1 kdesktop_custom_menu2 DESTINATION ${CONFIG_INSTALL_DIR} )
install( FILES kdesktopSetAsBackground.desktop DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus )