summaryrefslogtreecommitdiffstats
path: root/kdesktop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdesktop/CMakeLists.txt b/kdesktop/CMakeLists.txt
index 321c90c3c..3c83764c2 100644
--- a/kdesktop/CMakeLists.txt
+++ b/kdesktop/CMakeLists.txt
@@ -58,7 +58,7 @@ install( FILES kdesktop.kcfg klaunch.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
tde_add_executable( kcheckrunning
SOURCES kcheckrunning.cpp
- LINK X11
+ LINK ${TQT_LIBRARIES} X11
DESTINATION ${BIN_INSTALL_DIR}
)