summaryrefslogtreecommitdiffstats
path: root/kdesktop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/Makefile.am')
-rw-r--r--kdesktop/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/kdesktop/Makefile.am b/kdesktop/Makefile.am
index 0c1041f19..fecd9e9c4 100644
--- a/kdesktop/Makefile.am
+++ b/kdesktop/Makefile.am
@@ -23,13 +23,15 @@ kdesktop_la_SOURCES = main.cc krootwm.cc xautolock.cc kdiconview.cc desktop.cc \
minicli.cpp KBackgroundIface.skel pixmapserver.cc kcustommenu.cc \
startupid.cpp minicli_ui.ui xautolock_diy.c xautolock_engine.c \
kshadowengine.cpp kshadowsettings.cpp \
- kdesktopshadowsettings.cpp kfileividesktop.cpp
+ kdesktopshadowsettings.cpp kfileividesktop.cpp \
+ kdesktopapp.cpp
include_HEADERS = KDesktopIface.h KScreensaverIface.h KBackgroundIface.h
noinst_HEADERS = desktop.h bgmanager.h krootwm.h \
xautolock.h lockeng.h init.h minicli.h \
- pixmapserver.h startupid.h xautolock_c.h
+ pixmapserver.h startupid.h xautolock_c.h \
+ kdesktopapp.h
kcheckrunning_SOURCES = kcheckrunning.cpp
kcheckrunning_LDFLAGS = $(all_libraries)