summaryrefslogtreecommitdiffstats
path: root/kdesktop/lock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/lock/CMakeLists.txt')
-rw-r--r--kdesktop/lock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdesktop/lock/CMakeLists.txt b/kdesktop/lock/CMakeLists.txt
index 03772be47..256c6a498 100644
--- a/kdesktop/lock/CMakeLists.txt
+++ b/kdesktop/lock/CMakeLists.txt
@@ -38,6 +38,6 @@ set( ${target}_SRCS
tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK kdesktopsettings-static dmctl-static tdeio-shared Xext
- ${GL_LIBRARY} "${LINKER_IMMEDIATE_BINDING_FLAGS}"
+ ${GL_LIBRARIES} "${LINKER_IMMEDIATE_BINDING_FLAGS}"
DESTINATION ${BIN_INSTALL_DIR}
)