summaryrefslogtreecommitdiffstats
path: root/kdm/kfrontend/themer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdm/kfrontend/themer/Makefile.am')
-rw-r--r--kdm/kfrontend/themer/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/kdm/kfrontend/themer/Makefile.am b/kdm/kfrontend/themer/Makefile.am
index 7f6eb5701..f736795d6 100644
--- a/kdm/kfrontend/themer/Makefile.am
+++ b/kdm/kfrontend/themer/Makefile.am
@@ -1,16 +1,16 @@
AM_CPPFLAGS = -I$(srcdir)/../../backend -I$(srcdir)/.. -I../.. \
- -I$(top_srcdir)/kdmlib \
+ -I$(top_srcdir)/tdmlib \
$(all_includes)
-noinst_LIBRARIES = libkdmthemer.a
-libkdmthemer_a_SOURCES = \
- kdmthemer.cpp \
- kdmitem.cpp \
- kdmpixmap.cpp \
- kdmrect.cpp \
- kdmlabel.cpp \
- kdmlayout.cpp
+noinst_LIBRARIES = libtdmthemer.a
+libtdmthemer_a_SOURCES = \
+ tdmthemer.cpp \
+ tdmitem.cpp \
+ tdmpixmap.cpp \
+ tdmrect.cpp \
+ tdmlabel.cpp \
+ tdmlayout.cpp
METASOURCES = AUTO
-libkdmthemer_a_COMPILE_FIRST = ../../config.ci
+libtdmthemer_a_COMPILE_FIRST = ../../config.ci