summaryrefslogtreecommitdiffstats
path: root/khotkeys/shared/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/shared/Makefile.am')
-rw-r--r--khotkeys/shared/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/khotkeys/shared/Makefile.am b/khotkeys/shared/Makefile.am
index 4e20f6083..f318e935d 100644
--- a/khotkeys/shared/Makefile.am
+++ b/khotkeys/shared/Makefile.am
@@ -3,7 +3,7 @@ lib_LTLIBRARIES = libkhotkeys_shared.la
libkhotkeys_shared_la_SOURCES = action_data.cpp khotkeysglobal.cpp triggers.cpp windows.cpp \
settings.cpp actions.cpp input.cpp conditions.cpp khlistview.cpp khlistbox.cpp \
gestures.cpp voices.cpp voicesignature.cpp sound.cpp soundrecorder.cpp
-libkhotkeys_shared_la_LIBADD = $(LIB_KIO) $(XTESTLIB) -lXext -lX11 $(X_PRE_LIBS)
+libkhotkeys_shared_la_LIBADD = $(LIB_TDEIO) $(XTESTLIB) -lXext -lX11 $(X_PRE_LIBS)
libkhotkeys_shared_la_LDFLAGS = $(all_libraries) $(X_LDFLAGS) -version-info 1:0:0 -no-undefined
INCLUDES = $(all_includes)