summaryrefslogtreecommitdiffstats
path: root/kicker/applets/trash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/applets/trash/CMakeLists.txt')
-rw-r--r--kicker/applets/trash/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kicker/applets/trash/CMakeLists.txt b/kicker/applets/trash/CMakeLists.txt
index e5ae62051..96ae16574 100644
--- a/kicker/applets/trash/CMakeLists.txt
+++ b/kicker/applets/trash/CMakeLists.txt
@@ -28,7 +28,11 @@ link_directories(
##### other data ################################
-install( FILES trashapplet.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+tde_create_translated_desktop(
+ SOURCE trashapplet.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
+ PO_DIR kicker-desktops
+)
##### trash_panelapplet (module) ################