summaryrefslogtreecommitdiffstats
path: root/klipper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'klipper/CMakeLists.txt')
-rw-r--r--klipper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/klipper/CMakeLists.txt b/klipper/CMakeLists.txt
index 0ff5eb436..ee7b7cd6e 100644
--- a/klipper/CMakeLists.txt
+++ b/klipper/CMakeLists.txt
@@ -34,7 +34,7 @@ install( PROGRAMS klipper-1-2.pl klipper-trinity1.sh DESTINATION ${KCONF_UPDATE_
##### klipper (executable) ######################
-configure_file( ${CMAKE_SOURCE_DIR}/cmake/modules/template_dummy_cpp.cmake dummy.cpp COPYONLY )
+configure_file( ${TDE_CMAKE_TEMPLATES}/tde_dummy_cpp.cmake dummy.cpp COPYONLY )
tde_add_tdeinit_executable( klipper AUTOMOC
SOURCES dummy.cpp