summaryrefslogtreecommitdiffstats
path: root/konsole/other/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konsole/other/CMakeLists.txt')
-rw-r--r--konsole/other/CMakeLists.txt33
1 files changed, 33 insertions, 0 deletions
diff --git a/konsole/other/CMakeLists.txt b/konsole/other/CMakeLists.txt
new file mode 100644
index 000000000..2dc3214b4
--- /dev/null
+++ b/konsole/other/CMakeLists.txt
@@ -0,0 +1,33 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( icons )
+add_subdirectory( wallpapers )
+
+tde_install_icons( )
+
+install( FILES
+ BlackOnLightColor.schema BlackOnLightYellow.schema
+ BlackOnWhite.schema Example.Schema GreenOnBlack.schema
+ WhiteOnBlack.schema README.default.Schema syscolor.schema
+ Linux.schema XTerm.schema vim.schema DarkPicture.schema
+ LightPicture.schema Transparent.schema GreenTint.schema
+ Transparent_MC.schema GreenTint_MC.schema Transparent_lightbg.schema
+ Transparent_darkbg.schema LightPaper.schema linux.desktop
+ mc.desktop shell.desktop su.desktop sumc.desktop
+ linux.keytab vt100.keytab vt420pc.keytab x11r5.keytab
+ solaris.keytab README.Schema README.KeyTab README.default.Keytab
+ screen.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konsole )
+
+install( FILES
+ 2shells 3shells 4shells 5shells
+ DESTINATION ${DATA_INSTALL_DIR}/konsole/profiles )