summaryrefslogtreecommitdiffstats
path: root/konsole/terminalhere/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konsole/terminalhere/CMakeLists.txt')
-rw-r--r--konsole/terminalhere/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/konsole/terminalhere/CMakeLists.txt b/konsole/terminalhere/CMakeLists.txt
new file mode 100644
index 000000000..fbd0f198d
--- /dev/null
+++ b/konsole/terminalhere/CMakeLists.txt
@@ -0,0 +1,27 @@
+
+##### config ########
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### terminalhere (executable) ########
+
+set( target terminalhere )
+
+set( ${target}_SRCS
+ terminalhere.cpp
+)
+
+tde_add_executable( ${target} AUTOMOC
+ SOURCES ${${target}_SRCS}
+ LINK tdeio-shared
+ DESTINATION ${BIN_INSTALL_DIR}
+)