summaryrefslogtreecommitdiffstats
path: root/konsole/terminalhere/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'konsole/terminalhere/Makefile.am')
-rw-r--r--konsole/terminalhere/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/konsole/terminalhere/Makefile.am b/konsole/terminalhere/Makefile.am
new file mode 100644
index 000000000..8e6c53063
--- /dev/null
+++ b/konsole/terminalhere/Makefile.am
@@ -0,0 +1,10 @@
+bin_PROGRAMS = terminalhere
+
+INCLUDES = $(all_includes)
+AM_LDFLAGS = $(all_libraries)
+
+terminalhere_SOURCES = terminalhere.cpp
+terminalhere_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) $(LIB_TDEIO)
+
+METASOURCES = AUTO
+