summaryrefslogtreecommitdiffstats
path: root/kreadconfig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kreadconfig/CMakeLists.txt')
-rw-r--r--kreadconfig/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kreadconfig/CMakeLists.txt b/kreadconfig/CMakeLists.txt
index 126c2c93f..a8b2a668b 100644
--- a/kreadconfig/CMakeLists.txt
+++ b/kreadconfig/CMakeLists.txt
@@ -23,7 +23,7 @@ link_directories(
tde_add_executable( kreadconfig
SOURCES kreadconfig.cpp
- LINK kdecore-shared
+ LINK tdecore-shared
DESTINATION ${BIN_INSTALL_DIR}
)
@@ -32,6 +32,6 @@ tde_add_executable( kreadconfig
tde_add_executable( kwriteconfig
SOURCES kwriteconfig.cpp
- LINK kdecore-shared
+ LINK tdecore-shared
DESTINATION ${BIN_INSTALL_DIR}
)