summaryrefslogtreecommitdiffstats
path: root/ksplashml/pics/themes/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/pics/themes/simple/CMakeLists.txt')
-rw-r--r--ksplashml/pics/themes/simple/CMakeLists.txt13
1 files changed, 10 insertions, 3 deletions
diff --git a/ksplashml/pics/themes/simple/CMakeLists.txt b/ksplashml/pics/themes/simple/CMakeLists.txt
index 901752d0b..16ca90dda 100644
--- a/ksplashml/pics/themes/simple/CMakeLists.txt
+++ b/ksplashml/pics/themes/simple/CMakeLists.txt
@@ -9,6 +9,13 @@
#
#################################################
-install( FILES
- Theme.rc Preview.png
- DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/Simple )
+tde_create_translated_desktop(
+ SOURCE Theme.rc
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/Simple
+ PO_DIR ksplash-themes
+)
+
+install(
+ FILES Preview.png
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/Simple
+)