summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/standard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/standard/CMakeLists.txt')
-rw-r--r--ksplashml/themeengine/standard/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/ksplashml/themeengine/standard/CMakeLists.txt b/ksplashml/themeengine/standard/CMakeLists.txt
index 8aca3a57e..a2119c5e3 100644
--- a/ksplashml/themeengine/standard/CMakeLists.txt
+++ b/ksplashml/themeengine/standard/CMakeLists.txt
@@ -26,7 +26,12 @@ link_directories(
##### other data ################################
-install( FILES Theme.rc DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/Standard )
+tde_create_translated_desktop(
+ SOURCE Theme.rc
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/Standard
+ PO_DIR ksplash-themes
+)
+
tde_create_translated_desktop(
SOURCE ksplashstandard.desktop
DESTINATION ${SERVICES_INSTALL_DIR}