summaryrefslogtreecommitdiffstats
path: root/ksysguard/gui/ksgrd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksysguard/gui/ksgrd/Makefile.am')
-rw-r--r--ksysguard/gui/ksgrd/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/ksysguard/gui/ksgrd/Makefile.am b/ksysguard/gui/ksgrd/Makefile.am
index 52f5bfd01..4eead4247 100644
--- a/ksysguard/gui/ksgrd/Makefile.am
+++ b/ksysguard/gui/ksgrd/Makefile.am
@@ -9,14 +9,14 @@ libksgrd_la_LIBADD = $(LIB_TDEUI)
# Which sources should be compiled for ksysguard.
libksgrd_la_SOURCES = \
- HostConnector.cc \
- SensorAgent.cc \
- SensorManager.cc \
- SensorShellAgent.cc \
- SensorSocketAgent.cc \
- StyleEngine.cc \
- StyleSettings.cc \
- TimerSettings.cc
+ HostConnector.cpp \
+ SensorAgent.cpp \
+ SensorManager.cpp \
+ SensorShellAgent.cpp \
+ SensorSocketAgent.cpp \
+ StyleEngine.cpp \
+ StyleSettings.cpp \
+ TimerSettings.cpp
ksgrdincludedir = $(includedir)/ksgrd
ksgrdinclude_HEADERS = \