summaryrefslogtreecommitdiffstats
path: root/ksysguard/ksysguardd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksysguard/ksysguardd/CMakeLists.txt')
-rw-r--r--ksysguard/ksysguardd/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ksysguard/ksysguardd/CMakeLists.txt b/ksysguard/ksysguardd/CMakeLists.txt
index f90bdadb0..16019bdc1 100644
--- a/ksysguard/ksysguardd/CMakeLists.txt
+++ b/ksysguard/ksysguardd/CMakeLists.txt
@@ -21,6 +21,8 @@ elseif( ${CMAKE_SYSTEM_NAME} MATCHES "FreeBSD" )
set( OS_SPECIFIC_DIR FreeBSD )
elseif( ${CMAKE_SYSTEM_NAME} MATCHES "NetBSD" )
set( OS_SPECIFIC_DIR NetBSD )
+elseif( ${CMAKE_SYSTEM_NAME} MATCHES "SunOS" )
+ set( OS_SPECIFIC_DIR Solaris )
else()
tde_message_fatal( "Your operating system (${CMAKE_SYSTEM_NAME}) is not supported yet." )
endif()