summaryrefslogtreecommitdiffstats
path: root/ksysguard/ksysguardd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksysguard/ksysguardd/CMakeLists.txt')
-rw-r--r--ksysguard/ksysguardd/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ksysguard/ksysguardd/CMakeLists.txt b/ksysguard/ksysguardd/CMakeLists.txt
index 9ec73cc93..efb4c9660 100644
--- a/ksysguard/ksysguardd/CMakeLists.txt
+++ b/ksysguard/ksysguardd/CMakeLists.txt
@@ -15,6 +15,8 @@ include( ConfigureChecks.cmake )
if( ${CMAKE_SYSTEM_NAME} MATCHES "Linux" )
set( OS_SPECIFIC_DIR Linux )
+elseif( ${CMAKE_SYSTEM_NAME} MATCHES "OpenBSD" )
+ set( OS_SPECIFIC_DIR OpenBSD )
else()
tde_message_fatal( "Your operating system (${CMAKE_SYSTEM_NAME}) is not supported yet." )
endif()