summaryrefslogtreecommitdiffstats
path: root/ktip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktip/CMakeLists.txt')
-rw-r--r--ktip/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/ktip/CMakeLists.txt b/ktip/CMakeLists.txt
index 350cb8881..8c1e08749 100644
--- a/ktip/CMakeLists.txt
+++ b/ktip/CMakeLists.txt
@@ -25,8 +25,11 @@ link_directories(
##### other data ################################
tde_install_icons( )
-install( FILES ktip.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES ktip.desktop DESTINATION ${AUTOSTART_INSTALL_DIR} )
+tde_create_translated_desktop( ktip.desktop )
+install(
+ FILES ${CMAKE_CURRENT_BINARY_DIR}/ktip.desktop
+ DESTINATION ${AUTOSTART_INSTALL_DIR}
+)
install( FILES uninstall.desktop DESTINATION ${APPS_INSTALL_DIR}/Toys RENAME ktip.desktop )
install( FILES tips DESTINATION ${DATA_INSTALL_DIR}/tdewizard )