summaryrefslogtreecommitdiffstats
path: root/kwin/kcmkwin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/kcmkwin/CMakeLists.txt')
-rw-r--r--kwin/kcmkwin/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kwin/kcmkwin/CMakeLists.txt b/kwin/kcmkwin/CMakeLists.txt
new file mode 100644
index 000000000..76ed077ec
--- /dev/null
+++ b/kwin/kcmkwin/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( kwinoptions )
+add_subdirectory( kwindecoration )
+add_subdirectory( kwinrules )
+
+install( FILES showdesktop.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )