summaryrefslogtreecommitdiffstats
path: root/libkonq/favicons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libkonq/favicons/CMakeLists.txt')
-rw-r--r--libkonq/favicons/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/libkonq/favicons/CMakeLists.txt b/libkonq/favicons/CMakeLists.txt
index 61afd464b..3e807b237 100644
--- a/libkonq/favicons/CMakeLists.txt
+++ b/libkonq/favicons/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES favicons.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
+tde_create_translated_desktop(
+ SOURCE favicons.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kded
+ PO_DIR libkonq-desktops
+)
install( FILES favicons.upd DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
install( PROGRAMS move_favicons.sh DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )