summaryrefslogtreecommitdiffstats
path: root/nsplugins/viewer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nsplugins/viewer/Makefile.am')
-rw-r--r--nsplugins/viewer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/nsplugins/viewer/Makefile.am b/nsplugins/viewer/Makefile.am
index 6b2bbb050..d8597321f 100644
--- a/nsplugins/viewer/Makefile.am
+++ b/nsplugins/viewer/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
bin_PROGRAMS = nspluginviewer
nspluginviewer_SOURCES = NSPluginCallbackIface.stub NSPluginClassIface.skel \
- nsplugin.cpp viewer.cpp kxt.cpp qxteventloop.cpp glibevents.cpp
+ nsplugin.cpp viewer.cpp qxteventloop.cpp glibevents.cpp
nspluginviewer_LDFLAGS = $(all_libraries) $(KDE_RPATH) -export-dynamic `pkg-config --libs glib-2.0`
nspluginviewer_LDADD = $(LIB_TDEIO) $(LIB_TDEPARTS) -lXt