summaryrefslogtreecommitdiffstats
path: root/tdeioslave/about/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/about/CMakeLists.txt')
-rw-r--r--tdeioslave/about/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/about/CMakeLists.txt b/tdeioslave/about/CMakeLists.txt
index aaa2a5aff..ef7073ed1 100644
--- a/tdeioslave/about/CMakeLists.txt
+++ b/tdeioslave/about/CMakeLists.txt
@@ -25,12 +25,12 @@ link_directories(
install( FILES about.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_about (module) ########################
+##### tdeio_about (module) ########################
-set( target kio_about )
+set( target tdeio_about )
tde_add_kpart( ${target} AUTOMOC
- SOURCES kio_about.cpp
+ SOURCES tdeio_about.cpp
LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)