summaryrefslogtreecommitdiffstats
path: root/tdeioslave/floppy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/floppy/CMakeLists.txt')
-rw-r--r--tdeioslave/floppy/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/floppy/CMakeLists.txt b/tdeioslave/floppy/CMakeLists.txt
index b328998ab..3ce6ffe01 100644
--- a/tdeioslave/floppy/CMakeLists.txt
+++ b/tdeioslave/floppy/CMakeLists.txt
@@ -26,12 +26,12 @@ link_directories(
install( FILES floppy.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_floppy (module) #######################
+##### tdeio_floppy (module) #######################
-set( target kio_floppy )
+set( target tdeio_floppy )
set( ${target}_SRCS
- kio_floppy.cpp program.cpp
+ tdeio_floppy.cpp program.cpp
)
tde_add_kpart( ${target} AUTOMOC