summaryrefslogtreecommitdiffstats
path: root/tdeioslave/info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/info/CMakeLists.txt')
-rw-r--r--tdeioslave/info/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tdeioslave/info/CMakeLists.txt b/tdeioslave/info/CMakeLists.txt
index 75fab8d92..6f243ba3f 100644
--- a/tdeioslave/info/CMakeLists.txt
+++ b/tdeioslave/info/CMakeLists.txt
@@ -22,7 +22,12 @@ link_directories(
##### other data ################################
-install( FILES info.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE info.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeioslave-desktops
+)
+
install( FILES kde-info2html.conf DESTINATION ${DATA_INSTALL_DIR}/tdeio_info )
install( PROGRAMS kde-info2html DESTINATION ${DATA_INSTALL_DIR}/tdeio_info )