summaryrefslogtreecommitdiffstats
path: root/tdeioslave/mac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/mac/CMakeLists.txt')
-rw-r--r--tdeioslave/mac/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/mac/CMakeLists.txt b/tdeioslave/mac/CMakeLists.txt
index 6b1b92f6e..36c141a35 100644
--- a/tdeioslave/mac/CMakeLists.txt
+++ b/tdeioslave/mac/CMakeLists.txt
@@ -26,12 +26,12 @@ install( FILES mac.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
tde_install_icons( )
-##### kio_mac (module) ##########################
+##### tdeio_mac (module) ##########################
-set( target kio_mac )
+set( target tdeio_mac )
tde_add_kpart( ${target} AUTOMOC
- SOURCES kio_mac.cpp
+ SOURCES tdeio_mac.cpp
LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)