summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/mounthelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/media/mounthelper/CMakeLists.txt')
-rw-r--r--tdeioslave/media/mounthelper/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tdeioslave/media/mounthelper/CMakeLists.txt b/tdeioslave/media/mounthelper/CMakeLists.txt
index 90afad33f..cf7ca553f 100644
--- a/tdeioslave/media/mounthelper/CMakeLists.txt
+++ b/tdeioslave/media/mounthelper/CMakeLists.txt
@@ -12,6 +12,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_SOURCE_DIR}/tdeioslave/media/libmediacommon
+ ${CMAKE_BINARY_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)
@@ -31,6 +32,6 @@ set( ${target}_SRCS
tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK mediacommon-static tdeio-shared
+ LINK mediacommon-static tdeio-shared ${TDEHW_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)