summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/mounthelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/media/mounthelper/CMakeLists.txt')
-rw-r--r--tdeioslave/media/mounthelper/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/media/mounthelper/CMakeLists.txt b/tdeioslave/media/mounthelper/CMakeLists.txt
index ea06278a8..766fe3def 100644
--- a/tdeioslave/media/mounthelper/CMakeLists.txt
+++ b/tdeioslave/media/mounthelper/CMakeLists.txt
@@ -21,12 +21,12 @@ link_directories(
)
-##### kio_media_mounthelper (executable) ########
+##### tdeio_media_mounthelper (executable) ########
-set( target kio_media_mounthelper )
+set( target tdeio_media_mounthelper )
set( ${target}_SRCS
- kio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
+ tdeio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
)
tde_add_executable( ${target} AUTOMOC