summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/mounthelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/media/mounthelper/CMakeLists.txt')
-rw-r--r--tdeioslave/media/mounthelper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/media/mounthelper/CMakeLists.txt b/tdeioslave/media/mounthelper/CMakeLists.txt
index 90afad33f..18c48fc10 100644
--- a/tdeioslave/media/mounthelper/CMakeLists.txt
+++ b/tdeioslave/media/mounthelper/CMakeLists.txt
@@ -31,6 +31,6 @@ set( ${target}_SRCS
tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK mediacommon-static tdeio-shared
+ LINK mediacommon-static tdeio-shared ${TDEHW_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)