summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/mounthelper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/media/mounthelper/Makefile.am')
-rw-r--r--tdeioslave/media/mounthelper/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeioslave/media/mounthelper/Makefile.am b/tdeioslave/media/mounthelper/Makefile.am
index 934559d40..c1e056c18 100644
--- a/tdeioslave/media/mounthelper/Makefile.am
+++ b/tdeioslave/media/mounthelper/Makefile.am
@@ -1,12 +1,12 @@
-bin_PROGRAMS = kio_media_mounthelper
+bin_PROGRAMS = tdeio_media_mounthelper
INCLUDES = -I$(srcdir)/../libmediacommon $(all_includes)
AM_LDFLAGS = $(all_libraries)
-kio_media_mounthelper_SOURCES = kio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
+tdeio_media_mounthelper_SOURCES = tdeio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
-kio_media_mounthelper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kio_media_mounthelper_LDADD = ../libmediacommon/libmediacommon.la $(LIB_KIO) $(LIB_TDEUI)
+tdeio_media_mounthelper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdeio_media_mounthelper_LDADD = ../libmediacommon/libmediacommon.la $(LIB_KIO) $(LIB_TDEUI)
METASOURCES = AUTO