summaryrefslogtreecommitdiffstats
path: root/tdeioslave/nfs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/nfs/CMakeLists.txt')
-rw-r--r--tdeioslave/nfs/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/nfs/CMakeLists.txt b/tdeioslave/nfs/CMakeLists.txt
index da9040fc9..c6ccd04f8 100644
--- a/tdeioslave/nfs/CMakeLists.txt
+++ b/tdeioslave/nfs/CMakeLists.txt
@@ -26,9 +26,9 @@ link_directories(
install( FILES nfs.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_nfs (module) ##########################
+##### tdeio_nfs (module) ##########################
-set( target kio_nfs )
+set( target tdeio_nfs )
add_custom_command( OUTPUT mount_xdr.c
COMMAND rpcgen -c -o mount_xdr.c ${CMAKE_CURRENT_SOURCE_DIR}/mount.x
@@ -39,7 +39,7 @@ add_custom_command( OUTPUT nfs_prot_xdr.c
DEPENDS nfs_prot.x )
tde_add_kpart( ${target} AUTOMOC
- SOURCES kio_nfs.cpp mount_xdr.c nfs_prot_xdr.c
+ SOURCES tdeio_nfs.cpp mount_xdr.c nfs_prot_xdr.c
LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)