summaryrefslogtreecommitdiffstats
path: root/tdeioslave/pop3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/pop3/CMakeLists.txt')
-rw-r--r--tdeioslave/pop3/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/pop3/CMakeLists.txt b/tdeioslave/pop3/CMakeLists.txt
index a5fcaf2da..fb0dbcbb1 100644
--- a/tdeioslave/pop3/CMakeLists.txt
+++ b/tdeioslave/pop3/CMakeLists.txt
@@ -26,9 +26,9 @@ link_directories(
install( FILES pop3.protocol pop3s.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_pop3 (module) #########################
+##### tdeio_pop3 (module) #########################
-set( target kio_pop3 )
+set( target tdeio_pop3 )
tde_add_kpart( ${target} AUTOMOC
SOURCES pop3.cc