summaryrefslogtreecommitdiffstats
path: root/tdeioslave/sftp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/sftp/CMakeLists.txt')
-rw-r--r--tdeioslave/sftp/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/sftp/CMakeLists.txt b/tdeioslave/sftp/CMakeLists.txt
index cf07ed2b3..0cee3a838 100644
--- a/tdeioslave/sftp/CMakeLists.txt
+++ b/tdeioslave/sftp/CMakeLists.txt
@@ -26,12 +26,12 @@ link_directories(
install( FILES sftp.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_sftp (module) #########################
+##### tdeio_sftp (module) #########################
-set( target kio_sftp )
+set( target tdeio_sftp )
tde_add_kpart( ${target} AUTOMOC
- SOURCES process.cpp atomicio.cpp kio_sftp.cpp sftpfileattr.cpp ksshprocess.cpp
+ SOURCES process.cpp atomicio.cpp tdeio_sftp.cpp sftpfileattr.cpp ksshprocess.cpp
LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)