summaryrefslogtreecommitdiffstats
path: root/tdeioslave/smtp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/smtp/CMakeLists.txt')
-rw-r--r--tdeioslave/smtp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/smtp/CMakeLists.txt b/tdeioslave/smtp/CMakeLists.txt
index 57095a364..f9171e665 100644
--- a/tdeioslave/smtp/CMakeLists.txt
+++ b/tdeioslave/smtp/CMakeLists.txt
@@ -26,9 +26,9 @@ link_directories(
install( FILES smtp.protocol smtps.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_smtp (module) #########################
+##### tdeio_smtp (module) #########################
-set( target kio_smtp )
+set( target tdeio_smtp )
tde_add_kpart( ${target} AUTOMOC
SOURCES smtp.cc request.cc response.cc capabilities.cc command.cc transactionstate.cc