summaryrefslogtreecommitdiffstats
path: root/tdeioslave/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/system/CMakeLists.txt')
-rw-r--r--tdeioslave/system/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeioslave/system/CMakeLists.txt b/tdeioslave/system/CMakeLists.txt
index 113f9bfc3..fdbc7e64f 100644
--- a/tdeioslave/system/CMakeLists.txt
+++ b/tdeioslave/system/CMakeLists.txt
@@ -26,7 +26,11 @@ link_directories(
##### other data ################################
-install( FILES system.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE system.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeioslave-desktops
+)
##### tdeiosystem (static) ########################